Antik-Automaten Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

Antik-Automaten Forum » 10 & 20Pf Geldspielgeräte ab 1968 bis 1975 » Allgemeines » Wulff krone garant » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Wulff krone garant
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Wulff krone garant Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

guten tag..

ich suche einen schaltplan für den krone garant. meiner läuft ständig durch , ohne münzeinwurf. und ich brauche hilfe bei dem relais für die sonderspiele.

hat jemand von euch einen solchen automaten bzw einen schaltplan ?

gruss

jens

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
krone garant.jpg

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von harlekin40: 30.04.2017 00:42.

30.04.2017 00:18 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Leo Leo ist männlich
Autoren-Team


images/avatars/avatar-11.jpg

Dabei seit: 06.09.2008
Beiträge: 925
Herkunft: Heidelberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Willkommen hier im Forum Jens !

Zuerst einmal eine Frage !
oher weist Du das da ein Relais für die Sonderspiele Probleme macht ?

Wenn der Automat duchläuft kann man das doch noch gar nicht wissen.
Ich glaube aber nicht das ich dazu einen Schaltplan habe.
Ist das doch ein etwas selteneres Gerät.

Kannst Du mal ein oder Zwei Bilder vom Bereich der Münzprüfer machen ?
Hängt da vielleicht ein Geldstück am Kontaktschalter ?

Oder geht vielleicht auch der Schalter nicht von Alleine zurück ?

Wenn Du den betätigst, hört man dann ein Klacken ?

NETZSTECKER VORHER ZIEHEN !

Gruß Leo
30.04.2017 13:59 Leo ist offline E-Mail an Leo senden Beiträge von Leo suchen Nehmen Sie Leo in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo leo...

danke für deine antwort... freut mich das das so schnell ging. ich habe versucht alle deine fragen zu beantworten. im anhang ein bilde. es zeigt die nockenwelle von oben, den magneschalter und den schiebemechanismus.

beim durchlaufen werden ständig sonder spiele zugebucht.

die mechanik schaltet nicht richtig. sonder spiele gibt es nur, wenn 3 kronen angezeigt sind. bei meinem automaten bei jedem spiel. wenn 10 sonderspiele gespielt sind geht es immer von vorne los.

ich verstehe die mechanik ein fach nicht. der schalter arbeitet zwar. das ergibt aber keinen sinn. ich habe mal ein bild angehängt von der mechanik.

der münzprüfer hat diesen mikroschalter, der auch klickgräusche macht. da steckt auf jeden fall kein 10 pfennigstück drin. meine frage ist wie kann ich das gerät einfach wieder auf den nullpunkt bringen. woher kommt der strom für den spielvorgang. gibt es da ein relais?

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
welle.jpg

01.05.2017 00:00 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Leo Leo ist männlich
Autoren-Team


images/avatars/avatar-11.jpg

Dabei seit: 06.09.2008
Beiträge: 925
Herkunft: Heidelberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo !

Hast Du den Münzprüfer schon einmal ausgebaut gehabt ?
Auf dem ersten Bild scheint eine ROTE Halterung nicht eingerastet zu sein.

Aber das wird nicht der Fehler sein.

Du hast doch am Münzprüfer mehrere Schaltkontakte, zumindest einer geht durch so ein gezacktes Blech.
Der Draht vom Schalter meinte ich damit.

Alle Schalten Einwandfrei ?

Nimm doch mal den Münzprüfer ganz raus und ziehe wenn möglich den Stecker von diesem Prüfer raus.

Irgendwann muß der Kasten doch mal stehenbleiben.

Beim Lauf des Automaten, geht da die Gewinnabtastung rauf und runter nach dem eigentlichen Spielende ?

Und schau doch mal hier die Wartungs und Wissenwertes Tipps an

http://www.automatenarchiv.de/atm029.htm

Nicht gleich ausbauen die Innereien.
01.05.2017 13:33 Leo ist offline E-Mail an Leo senden Beiträge von Leo suchen Nehmen Sie Leo in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.906

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Nimm doch mal den Münzprüfer ganz raus und ziehe wenn möglich den Stecker von diesem Prüfer raus.

Genau.

Ich nehme an, es gab einen Vorbesitzer und die elektromechanischen haben eine Gemeinsamkeit, die Münze stellt den Kontakt für den Nockenwellen-Motor an, eine Nocke schliesst dann den Münzschalter kurz, bis das Spiel zu Ende ist. Und wirft dabei auch die Münze aus. Es gab immer wieder Automaten die der Besitzer duch kurzschliessen von diesem Kontakt (meist erstes oder letztes Nockenrad) in den Dauerlauf versetzt hat. (Keine Münzen, preiswerter Baby-Sitter für die Zwerge Augenzwinkern usw.) War der Mann ein Brutalo, können die Kontakte auch schon mal so verbogen sein dass sie sich berühren. Einen Fehler am Automaten in dieser Form kann ich mir nicht vorstellen, ein Automat der sich selbst leert war nie geplant.

__________________
Viele Grüsse

Armand


01.05.2017 13:57 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.906

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe noch im Netz ein Nockenprogramm vom Super Joker gefunden,
das war die gleiche Periode und die Unterschiede müssten in den Grundfunktionen ziemlich klein sein.

Cleantex hat dieses Bild (verkleinerte Version) angehängt:
SJocker_Nockenprogramm.jpg



__________________
Viele Grüsse

Armand


01.05.2017 17:11 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo...

vielen dank für eure hilfe. ich habe jetzt ein bild vom münzprüfer. der mikroschalter
macht klickgeräusche. der automat läuft aber trotzdem weiter. auch wenn keine münze drin ist, also die feine feder am kontakt oben ist. er läuft auch wenn der münzprüfer gar nicht angeschlossen ist. ich verstehe nicht, wo der strom herkommt.
den link kenne ich bereits. da steht aber nicht soviel und die seite wird demnächst abgeschaltet. ich werde mich mal mit dem plan der nocken welle beschäftigen.
vielleicht hat hier jemand im forum gerade auch diesen automaten.

gruss jens

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
münzprüfer krone garant.jpg

02.05.2017 00:28 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.906

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Messe vielleicht einfach mal mit dem Ohmmeter vom Mikroschalter aus, ohne Strom natürlich, ob du an einem Draht den entsprechenden Kontakt auf der Nockenwelle findest. Der Motor darf bei der Nullstellung keinen Strom bekommen. Also einfach mal vom Steckerstift direkt zum Motor den Widerstand messen. Von Beiden. Ich nehme an, ein 220V Draht liegt an Masse, das ist wohl einfach zu finden. Vom anderen Steckerstift aus zum anderen Motoranschluss, da muss der Fehler dazwischen liegen.

__________________
Viele Grüsse

Armand


02.05.2017 00:59 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

gute idee... ich habe allerdings kein messgerät. habe immer nur mit dem phasenprüfer gemessen. werde ich die tage mal machen. mein bekannter hat so ein gerät. ich habe mir gerade nochmal die kontakte an der nockenwelle oben angeschaut. das läuft alles eigentlich sauber. auch die kippung bei der gewinnabtastung, alles einwandfrei. wie gesagt das dauert jetzt ein paar tage bis ich da wieder dran gehe.

gruss
jens

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
nockenwelle oben.jpg

02.05.2017 01:15 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.906

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was ist denn mit diesem Draht der scheinbar etwas unbeteiligt dort rumhängt ?

Cleantex hat dieses Bild (verkleinerte Version) angehängt:
Krone_Nockenwelle_01.jpg



__________________
Viele Grüsse

Armand


02.05.2017 14:43 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Leo Leo ist männlich
Autoren-Team


images/avatars/avatar-11.jpg

Dabei seit: 06.09.2008
Beiträge: 925
Herkunft: Heidelberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sieht Merkwürdig aus.
Aber genauso Angelötet wie die anderen.
Deshalb würde ich auf Original Tippen.

Läuft die Kiste immer noch wenn der Stecker vom Prüfer abgezogen ist ?
Leo
02.05.2017 14:55 Leo ist offline E-Mail an Leo senden Beiträge von Leo suchen Nehmen Sie Leo in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja leo, läuft noch, auch ohne stecker. das kabel geht zum magnetschalter, so wie ich es sehe.

harlekin40 hat dieses Bild angehängt:
nockenwelle 2.jpg

02.05.2017 15:51 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hier vielleicht besser zu sehen...

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
nockenwelle3.jpg

02.05.2017 15:58 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.906

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Eine Makrofunktion hast du an deinem Handy? nicht ?
So genau kann man das auf dem Foto nicht erkennen. Es geht darum ob der Draht schon immer da war oder von irgendjemand später angelötet wurde. Das kann man oft auch an der schlechten Qualität der Lötung erkennen. In der Fabrik wurden die Drähte nicht so mal angeklebt, sondern in die Ösen eingefädelt. Auch Techniker haben solchen Dauerlauf vollzogen um Fehler zu finden. Bei späteren Automaten gab es sogar einen Dauerlaufstecker.

__________________
Viele Grüsse

Armand


02.05.2017 17:21 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

leider kann man hier nur 150 kb bilder posten. auf dem handy sieht das alles besser und schärfer aus. ob die lötstelle original ist oder später erst drangelötet worden ist, weiß ich nicht. ich muss allerdings dazu sagen. am anfang war der automat soweit in ordnung und lief normal. zum reinigen habe ich die innereien ausgebaut um die scheibe von innen und die mechanik an sich zu reinigen. seitdem läuft er immer durch. egal ob der münzprüfer angeschlossen ist oder nicht. es fehlt der impuls zu erkennen, das kein geldstück eingeworfen ist. der strom läuft durch und wird nicht unterbrochen, wie es sein sollte. ich bin sehr vorsichtig gewesen, beim auseinander und zusammenbau. trotzdem ist da irgendwie der wurm drin, und ich komme nicht drauf wo .

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
kabel.jpg

02.05.2017 18:33 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Leo Leo ist männlich
Autoren-Team


images/avatars/avatar-11.jpg

Dabei seit: 06.09.2008
Beiträge: 925
Herkunft: Heidelberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe in einem anderen Forum nach Unterlagen angefragt.
Mal sehen ob sich da etwas ergibt.

Jemand hat dort geschrieben, mal beim Ablauf die Kontakte zu beobachten.

Er meint wahrscheinlich die Reihe dort am Motor.
Und nicht die Gewinnabtastung.

Ob da einer eventuell durchgängig geschlossen bleibt bei einem Spielablauf.


Aber wenn ich das jetzt so Lese, dann glaube ich nicht das es ein Elektrisches Problem ist.
Da ist irgendwo ein Gestänge wo etwas schaltet entweder Verstellt oder Verklemmt oder falsch eingebaut.

Jetzt wissen wir wenigstens einmal, das nichts vom einem Vorbesitzer Verbastelt wurde.
Ich glaube das wird schwierig werden den Fehler zu Finden.

Du kennst Dich zuwenig aus und wir machen hier mit ein paar kleinen Bildern Ferndiagnosen.
02.05.2017 22:17 Leo ist offline E-Mail an Leo senden Beiträge von Leo suchen Nehmen Sie Leo in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

danke für eure mühe... ich muss erstmal das messgerät haben. mein bekannter kommt am samstag vorbei, der schaut sich das auch mal an. ich bin jetzt schon betriebsblind. muss ein bißchen abstand haben, sonst zerlege ich noch die ganze kiste. hilfreich wäre ein dublikat. gibt aber im moment keine guten angebote near by.

ich halte euch auf dem laufenden... falls sich was tut.


gruss jens
05.05.2017 01:01 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich habe wieder einen kleinen fortschritt erzielt. ich habe ein bißchen mehr ausgebaut, von der mechanik, die die sonderspiele steuert. eine rolle war fest. habe alles gereinigt und wieder zusammengesetzt, und die mechanik arbeitet wieder einwandfrei, also so wie es sein soll. leider konnte mein bekannter am samstag nicht.

ich habe mal die kabel verfolgt, die dem motor antreiben. es führen 3 gelbe kabel in einen pol. nur eines davon führt strom. lässt man es weg läuft nichts.

an der vorderseite gibt es ein relais, die das eigentliche spiel frei gibt. sobald strom
angestellt ist geht es zu. schaltet man aus geht es auf. woher es den strom bekommt
weiß ich noch nicht.

samstag soll jetzt tatsächlich meine bekannter kommen. mal sehen was er so meint.

als bild diesmal ein bild vom relais, das die spiele freischaltet.

ich halte euch auf dem laufenden.

gruss
jens

harlekin40 hat dieses Bild (verkleinerte Version) angehängt:
relais.jpg

10.05.2017 00:23 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Leo Leo ist männlich
Autoren-Team


images/avatars/avatar-11.jpg

Dabei seit: 06.09.2008
Beiträge: 925
Herkunft: Heidelberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hat der Kollege die Unterlagen gesendet ?
Wenn nicht, dann schreibe ich ihn nochmals an !

Leo
10.05.2017 21:37 Leo ist offline E-Mail an Leo senden Beiträge von Leo suchen Nehmen Sie Leo in Ihre Freundesliste auf
harlekin40 harlekin40 ist männlich
Mitglied


Dabei seit: 27.04.2017
Beiträge: 22
Herkunft: hamburg

Themenstarter Thema begonnen von harlekin40
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nein, bis jetzt habe ich noch keine mail bekommen.

gruss
jens
11.05.2017 00:17 harlekin40 ist offline E-Mail an harlekin40 senden Beiträge von harlekin40 suchen Nehmen Sie harlekin40 in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Antik-Automaten Forum » 10 & 20Pf Geldspielgeräte ab 1968 bis 1975 » Allgemeines » Wulff krone garant

Impressum

Forensoftware: Burning Board , entwickelt von WoltLab GmbH