Antik-Automaten Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

Antik-Automaten Forum » Unterhaltungsautomaten und Flipper bis 1975 » Werkstatt » Tura Glockenbomber » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Tura Glockenbomber
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Don_Joe
Mitglied


Dabei seit: 08.05.2020
Beiträge: 4
Herkunft: Mecklenburg-Vorpomme rn

Tura Glockenbomber Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich habe einen Tura-Glockenbomber erworben und suche Kontakt zu Besitzern des gleichen Modells, die mir bei der Instandsetzung der Elektrik helfen können.
Mein Gerät ist in gutem Zustand. Die Elektrik funktioniert leider nicht.

Ich brauche ein paar Infos zu der benötigten Sekundärspannung und dem Anschluß der Verkabelung.

Wer kann helfen?

Viele Grüße,
Don_Joe

Don_Joe hat dieses Bild (verkleinerte Version) angehängt:
Tura_Glockenbomber_08_Trafo_01.jpg

10.05.2020 00:30 Don_Joe ist offline E-Mail an Don_Joe senden Beiträge von Don_Joe suchen Nehmen Sie Don_Joe in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.897

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Kennst du diesen Link hier ?
Da gibt es zwar auch keinen Schaltplan aber jede Menge Photos.

https://ipdb.org/showpic.pl?id=3999&picno=3036

Was mich wundert, es gibt einige der Kisten wo die Elektrik ziemlich normal verkabelt scheint, dann die anderen mit dem Klingeldrahtspaghetti.

Es gab ja viele dieser Bomber die ursprünglich mit Batterien funktionierten, beim Glockenbomber habe ich keine Ahnung.
Glaube aber eher nicht da wohl der Verbrauch hier zu hoch war.

__________________
Viele Grüsse

Armand


10.05.2020 00:57 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Don_Joe
Mitglied


Dabei seit: 08.05.2020
Beiträge: 4
Herkunft: Mecklenburg-Vorpomme rn

Themenstarter Thema begonnen von Don_Joe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey Cleantex,

ja, den link kenne ich. Leider sind die Fotos nicht hochauflösend und wenig hilfreich.

Der alte Anschluß für die Batterien ist auch noch vorhanden. Später muss dann auf Netzanschluß mit einem Transformator umgerüstet sein. An den alten Anschluß steht eine 45, was darauf schließen läßt, daß er mit 45 Volt läuft. Die Birnchen habe ich geprüft. Die sind mit 48 V und 0,04 A ausgewiesen.

Den verbauten Trafo habe ich geprüft. Ich habe zwei Spannungen an der Sekundärseite gemessen. Einmal 110 Volt und 38 Volt.

In einen anderen Beitrag in diesem Forum ist von zwei benötigten Spannungen die Rede. Einmal 18 Volt und 45 Volt. Ich glaube nicht, daß das richtig ist, weil er ja bei Betrieb über den Akku nur 45 V anliegen hat.

Vielleicht ist ja der User "Polyplay" hier in diesem Forum unterwegs und meldet sich, der bei youtube ein Video reingestellt hat. https://www.youtube.com/watch?v=KtMVYIlgSVY

Gruß Don_Joe
10.05.2020 01:17 Don_Joe ist offline E-Mail an Don_Joe senden Beiträge von Don_Joe suchen Nehmen Sie Don_Joe in Ihre Freundesliste auf
WartburgTrans WartburgTrans ist männlich
Mitglied


images/avatars/avatar-147.jpg

Dabei seit: 04.08.2018
Beiträge: 185
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Auf dem Foto ist auf jeden Fall zu erkennen (falls mich nicht alles täuscht), dass jemand die Hauptsicherung des Gerätes wegrationalisiert hat. Die ist eigentlich hinter dem kleinen Holzbrettchen an der Rückwand unterhalb der Punktanzeige (-scheibe) auf Deinem Foto.

__________________
Grüße vom Bernhard

B. St.
Jäger und Sammler und Bastler. ...oder so?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von WartburgTrans: 10.05.2020 11:23.

10.05.2020 11:22 WartburgTrans ist offline E-Mail an WartburgTrans senden Homepage von WartburgTrans Beiträge von WartburgTrans suchen Nehmen Sie WartburgTrans in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.897

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das mit den 110V + 38V an der Primärseite könnte man damit erklären dass es irgendwo in Europa mal ein 150V Stromnetz gab, vielleicht in Oestereich ?
Dann könnte man auch auf 45 Volt kommen wenn man die 18V Spule gegenläufig verkabelt.
Aber nur eine Vermutung. smile

__________________
Viele Grüsse

Armand


10.05.2020 13:30 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Don_Joe
Mitglied


Dabei seit: 08.05.2020
Beiträge: 4
Herkunft: Mecklenburg-Vorpomme rn

Themenstarter Thema begonnen von Don_Joe
Tura Glockenbomber - Klemmleiste des Trafos Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo in die Runde,

vielen Dank für Eure Antworten. Leider kann ich erst heute wieder antworten.

Ich habe festgestellt, daß, so wie er angeschlossen war, keine Spannung auf der Sekundärseite abgegeben hat. Daraufhin habe ich ihn ausgebaut. Nachdem ich die Klemmleiste gelöst hatte, fiel mir das Alu-Schildchen entgegen (Bild 2). Auf der Unterseite stehen Zahlen (0,110,125), die vorher nicht zu sehen waren (siehe Bild 3). Ob es original zu der Klemmleiste gehört, weiß ich nicht, vermute es jedoch. Vielleicht war es original so montiert, wie in Bild 3 dargestellt.

Die Klemmen sind an der Unterseite mit den Buchstaben H, J, K, L, M, N, O bezeichnet (siehe Bild 4). Kennt jemand die Bedeutung der Bezeichnung? War das eine übliche Normbezeichnung, wie z.B. in der Kfz-Elektrik Klemme "15" immer das "geschaltete Plus vom Zündschalter" ist?

Nachdem ich die Primärspannung (220 V) an die Klemmen O und N gelegt habe, konnte ich an den anderen Klemmen verschiedene Spannungen messen. Jedoch wurde der Trafo in kurzer Zeit mehr als handwarm, so daß ich ihn wieder vom Netz geschaltet habe. Nach ein paar Minuten konnte man ihn nicht mehr anfassen. Leider sind meine Kenntnisse in der Elektrik sehr lückenhaft. Da sich die gemessenen Spannungen auf der Sekundärseite auch stetig veränderten, schließe mich auf einen defekten Trafo, den ich wohl ersetzen muss. Dennoch würde ich gern wissen, was es mit der Klemmleiste auf sich hat. Oder habe ich ihn einfach nur falsch angeschlossen?

Gruß Don_Joe

Don_Joe hat diese Bilder (verkleinerte Versionen) angehängt:
Tura_Glockenbomber_08_Trafo_01_Forum.jpg  Tura_Glockenbomber_08_Trafo_Klemmleiste_
01_Forum.jpg
 Tura_Glockenbomber_08_Trafo_Klemmleiste_
02_Forum.jpg  Tura_Glockenbomber_08_Trafo_Klemmleiste_
03_Forum.jpg
 Tura_Glockenbomber_08_Trafo_Klemmleiste_
04_Forum.jpg

12.05.2020 00:09 Don_Joe ist offline E-Mail an Don_Joe senden Beiträge von Don_Joe suchen Nehmen Sie Don_Joe in Ihre Freundesliste auf
Don_Joe
Mitglied


Dabei seit: 08.05.2020
Beiträge: 4
Herkunft: Mecklenburg-Vorpomme rn

Themenstarter Thema begonnen von Don_Joe
Tura Glockenbomber - Sicherung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Bernhard,

vielen Dank für Deinen Tipp. Auf der Rückseite hinter dem Blechdeckel befand sich tatsächlich noch die Sicherung. Ich habe mal den Durchgang geprüft. Funktioniert noch.

Ich habe mich schon gewundert, weil der Trafo nicht abgesichert war und ich auf den ersten Blick nichts weiter an Sicherungen gefunden habe. Da wird auf jeden Fall eine installiert.

Gruß Don_Joe

Don_Joe hat diese Bilder (verkleinerte Versionen) angehängt:
Tura_Glockenbomber_Sicherung_01_Forum.jpg Tura_Glockenbomber_Sicherung_02_Forum.jpg
Tura_Glockenbomber_Sicherung_03_Forum.jpg Tura_Glockenbomber_Sicherung_04_Forum.jpg

12.05.2020 01:08 Don_Joe ist offline E-Mail an Don_Joe senden Beiträge von Don_Joe suchen Nehmen Sie Don_Joe in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.897

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

230 Volt auf gut Glück dort anzulegen ist mutig, sehr mutig. Das kann auch mal leicht 1000Volt auf die falschen Klemmen bringen, ein Killertrafo. unglücklich
Also besser die dünnsten Drähte zuerst finden und dann vor allem den rein ohmischen Widerstand aller Wicklungen messen, und aufzeichnen welche davon wie verbunden sind. Dazu reicht ein einfacher Multimeter.
Auf ein Blatt Papier gebracht hat man dann die ersten Anhaltspunkte. Legt man nun auf der Sekundärseite die vermutete Spannung an, also 45 Volt dann müssen auf der Primärseite etwa 110 bis 230 Volt usw. auftauchen, Trafos sind reversibel. Wenn man nur x Volt Wechselspannung wie 24 Volt zum probieren hat, rechnet man einfach um.

__________________
Viele Grüsse

Armand


12.05.2020 04:16 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Antik-Automaten Forum » Unterhaltungsautomaten und Flipper bis 1975 » Werkstatt » Tura Glockenbomber

Impressum

Forensoftware: Burning Board , entwickelt von WoltLab GmbH