Antik-Automaten Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

Antik-Automaten Forum » 10Pf Geldspielgeräte ab 1950 bis 1967 » Allgemeines » Funktion des Startknopfes beim Veromat von Winkler » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Funktion des Startknopfes beim Veromat von Winkler
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
heinrichheine
Mitglied


Dabei seit: 17.10.2018
Beiträge: 10
Herkunft: Deutschland

Funktion des Startknopfes beim Veromat von Winkler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen. Bei meinem Veromat musste ich den Trafo austauschen. Danach hatte ich Probleme mit der Starttaste. Die Beleuchtung habe ich inzwischen hinbekommen, aber die mittlere Walze hält dreht sich nur solange, wie der Startknopf gedrückt wird, also keine Selbsthaltung des Bremsmagneten. Der Schaltplan des Neomat hilft mir nicht weiter.

Kann mir jemand sagen, ob die Walze nach dem Drücken des Startknopfes durchlaufen sollte? Wenn ja kann mir jemand den Schaltplan des Veromat (oder eines baugleichen Apparates) zur Verfügung stellen oder aussagekräftige Aufnahmen über die Verkabelung des zuständigen Federsatzes bzw. Segmentes zusenden?
31.10.2018 09:55 heinrichheine ist offline E-Mail an heinrichheine senden Beiträge von heinrichheine suchen Nehmen Sie heinrichheine in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.225

RE: Funktion des Startknopfes beim Veromat von Winkler Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

du sagst der Neomat-Plan hilft dir nicht weiter, aber diese Automaten sind fast baugleich.
Der Startknopf sollte nur einen Einfluss auf die erste Walze haben. Ich meine wenn die mittlere
Walze nur solange läuft, wie man den Startknopf festhält, liegt wohl ein Verkablungsfehler vor.

Du hast nicht zufällig diesen Kranken geerbt ?
Veromat Problem

__________________
Viele Grüsse

Armand


31.10.2018 13:27 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
WartburgTrans WartburgTrans ist männlich
Mitglied


images/avatars/avatar-147.jpg

Dabei seit: 04.08.2018
Beiträge: 90
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also beim Velomat (Ursprung deiner Maschine) ist der Startknopf zum Nachstart der mittleren Walze gedacht, und mein Velomat macht das auch so. Solange die Nachstart-Lampe leuchtet (zweimal pro Spiel für je 1 Sekunde) läuft auf Knopfdruck die mittlere Walze wieder an.
großes Grinsen

Bei automatenarchiv.de steht, dass es beim Veromat wohl auch so sein soll. Keine Ahnung, ob das stimmt, oder ob Armand mit der ersten Walze recht hat?
http://automatenarchiv.de/atm228.htm
verwirrt

Kannst Du Fotos von Deinem Veromat einstellen? Vielleicht ist ja etwas zu erkennen.
Lief der Automat, bevor der Trafo getauscht wurde?

__________________
Grüße vom Bernhard

B. St.
Jäger und Sammler und Bastler, so hieß das doch, oder?

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von WartburgTrans: 31.10.2018 15:35.

31.10.2018 15:33 WartburgTrans ist offline E-Mail an WartburgTrans senden Homepage von WartburgTrans Beiträge von WartburgTrans suchen Nehmen Sie WartburgTrans in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Aah, die mittlere, die sind also nur fast gleich. smile
Aber das steht ja normalerweise auf dem Automaten geschrieben.
Also wenn dann die scheinbar richtige Walze nur läuft wenn der Startknopf dieser Walze gedrückt ist,
dann tippe ich auf einen schlechten Kontakt an der Nockenscheibe die diese Walze steuert.
Also besser alle Kontakte reinigen. Keine Feile, Kontaktspray auf Löschpapierstreifen oder Lederstreifen
und zwischen den Kontakten durchziehen. 1000er Schleifpapier nur im Notfall bei starkem Abbrand.

__________________
Viele Grüsse

Armand


31.10.2018 15:56 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
heinrichheine
Mitglied


Dabei seit: 17.10.2018
Beiträge: 10
Herkunft: Deutschland

Themenstarter Thema begonnen von heinrichheine
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für die schnellen Antworten.
Erstmal zu cleantex: Der Neomat und der Veromat sind definitiv nicht baugleich: Der Neomat hat nur einen Mixer, der Veromat hat drei. Die Walzen haben deutlich andere Profile.Bei der Nachstartwalze sehe ich nur ein einfaches Profil für eine Leuchtperiode der Startlampe, keine zwei. Definitiv wird die mittlere Walze nachgestartet. Beim Automaten ist ansonsten alles in Ordnung. Er ist seit 2004 beim Vorbesitzer nicht mehr gelaufen. Da brannte der alte Trafo durch. An eine schlechten Kontakt glaube ich nicht so richtig, da die Walze ja wieder anläuft, aber der Haltestrom für das Bremsrelais nicht gestellt wird.

Nun zu WartburgTrans: Ja, Bilder stelle ich gerne ein. Bisher hat das aber nicht geklappt mit dem Hochladen, obwohl ich die Bilder vorher auf die genehmigte Dateigröße gestutzt hatte. Was mache ich falsch? Welche Walze steuert den Nachstart, wie viele Federsätze hat die?
Ich versuche es nochmal mit den Fotos, brauche aber vielleicht Hilfe von einem Admin.
31.10.2018 21:57 heinrichheine ist offline E-Mail an heinrichheine senden Beiträge von heinrichheine suchen Nehmen Sie heinrichheine in Ihre Freundesliste auf
heinrichheine
Mitglied


Dabei seit: 17.10.2018
Beiträge: 10
Herkunft: Deutschland

Themenstarter Thema begonnen von heinrichheine
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hier ist die Bilder. Die Walze mit dem roten Kabel steuert den Leuchtdauer der Startlampe. Die unteren Mixer steuern das erstmalige Starten der drei Walzen (einer für jede Walze). Das rote Kabel (Null-Leiter) habe ich selbst angelötet, sonst würde die Startlampe nicht leuchten.

heinrichheine hat diese Bilder (verkleinerte Versionen) angehängt:
Veromat_1_klein.jpg Veromat_2_klein.jpg
Veromat_2_klein.jpg Veromat_3_klein.jpg
Veromat_2_klein.jpg Veromat_3_klein.jpg
Veromat_4_klein.jpg Veromat_5_klein.jpg

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von heinrichheine: 31.10.2018 22:25.

31.10.2018 22:17 heinrichheine ist offline E-Mail an heinrichheine senden Beiträge von heinrichheine suchen Nehmen Sie heinrichheine in Ihre Freundesliste auf
heinrichheine
Mitglied


Dabei seit: 17.10.2018
Beiträge: 10
Herkunft: Deutschland

Themenstarter Thema begonnen von heinrichheine
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die Spielanleitung am Automaten ist spartanisch: "Bei Aufleuchten des Starters kann die Betätigung erfolgen". verwirrt
31.10.2018 22:39 heinrichheine ist offline E-Mail an heinrichheine senden Beiträge von heinrichheine suchen Nehmen Sie heinrichheine in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Eigentlich komisch, dein Vorgänger aus dem Link hatte ähnliche Probleme.
In Ermanglung eines Schaltplans wird es nicht einfacher. Das Problem ist ja wahrscheinlich
die Ansteuerung am Bremsrelais der mittleren Walze. Ich nehme an dass die beiden anderen funktionieren. Die Nocken und Kontaktfedern sehen bei dir noch super aus.
Wenn das Bremsrelais intakt ist (Ohmmeter), kann es ja nur an seiner Ansteuerung liegen.
Wenn jetzt jemand mit einem Veromat dir Fotos von der Verkablung Innen senden könnte, würde man vielleicht schon was finden.

__________________
Viele Grüsse

Armand


31.10.2018 23:07 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
heinrichheine
Mitglied


Dabei seit: 17.10.2018
Beiträge: 10
Herkunft: Deutschland

Themenstarter Thema begonnen von heinrichheine
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Genau. Bremsrelais ist intakt. Wenn ich die Münze einwerfe, starten in sehr kurzer Folge alle Walzen. Zeitgleich mit dem Auswerfen der Münze, stoppt die mittlere Walze (Übernahme der Stromversorgung durch die erste Walze) Nach 15 Sek. stoppen auch die anderen Beiden.

Sehe ich auch so, ich hoffe auf jemanden mit einem Veromat, der sich die Mühe mit dem Fotografieren und Verkleinern, Hochladen macht.
31.10.2018 23:18 heinrichheine ist offline E-Mail an heinrichheine senden Beiträge von heinrichheine suchen Nehmen Sie heinrichheine in Ihre Freundesliste auf
WartburgTrans WartburgTrans ist männlich
Mitglied


images/avatars/avatar-147.jpg

Dabei seit: 04.08.2018
Beiträge: 90
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Na mal sehen, ob sich jemand findet, der einen Veromat hat.
Ich kann da leider nicht helfen.
Kennst Du diese Bilder?
Ist aber auch nicht wirklich viel zu erkennen...
https://www.ebay.de/itm/Veromat-Geldspie...redirect=mobile

__________________
Grüße vom Bernhard

B. St.
Jäger und Sammler und Bastler, so hieß das doch, oder?
01.11.2018 05:37 WartburgTrans ist offline E-Mail an WartburgTrans senden Homepage von WartburgTrans Beiträge von WartburgTrans suchen Nehmen Sie WartburgTrans in Ihre Freundesliste auf
heinrichheine
Mitglied


Dabei seit: 17.10.2018
Beiträge: 10
Herkunft: Deutschland

Themenstarter Thema begonnen von heinrichheine
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nein. Kannte ich nicht. Hochinteressant. Die (weißen) Kondensatoren hat meiner nicht und ich weiß auch nicht, was die machen sollen. Der Motor hat auch eine andere Bauform... Sieht so aus, als ob die Fa. Winkler es nicht so mit der Qualitätssicherung hatte. Was da für ein Preis aufgerufen wird, haut mich um. Davon habe ich nur 10% bezahlt.
Nochmals danke für eure Bereitschaft zu helfen.
01.11.2018 08:08 heinrichheine ist offline E-Mail an heinrichheine senden Beiträge von heinrichheine suchen Nehmen Sie heinrichheine in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Auch mit dem Schaltplan scheint nicht so einfach. Einige Firmen haben das früher
als Betriebsgeheimnis eingestuft, andere den Plan schon auf die hintere Gehäusehälfte geklebt.
Auch beim Automatenarchiv findet sich keine Kopie.
Aber wir suchen ja auch schon ein Jahrzehnt nach einem Diana Schaltplan. smile

__________________
Viele Grüsse

Armand


01.11.2018 14:05 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Antik-Automaten Forum » 10Pf Geldspielgeräte ab 1950 bis 1967 » Allgemeines » Funktion des Startknopfes beim Veromat von Winkler

Impressum

Forensoftware: Burning Board , entwickelt von WoltLab GmbH