Antik-Automaten Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

Antik-Automaten Forum » Anregungen zum Forumsbetrieb » Seit kurzem ständig Matheaufgaben beim Einloggen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Seit kurzem ständig Matheaufgaben beim Einloggen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Joerg
Mitglied


images/avatars/avatar-145.jpg

Dabei seit: 22.02.2017
Beiträge: 99
Herkunft: Halle

Seit kurzem ständig Matheaufgaben beim Einloggen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo liebes Forumsteam.

Seit etwa einer Woche muss ich dauernd Mathe-Aufgaben beim Einloggen lösen. Selbst wenn die Lösung korrekt war, steht da dann nur "ok". Erst nach dem ich das Browserfenster aktualisiert habe, kommt dann irgendwas von "Formular neu senden" und dann endlich bin ich auf der HP.
Mir ist schon klar, dass man in Zeiten von Spam und Bots eine Absicherung benötigt, aber zur Zeit ist das Einloggen sehr umständlich und in Mathe war ich nie der Beste großes Grinsen

Gruß,
Jörg
13.08.2018 23:11 Joerg ist offline E-Mail an Joerg senden Beiträge von Joerg suchen Nehmen Sie Joerg in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Joerg,

mache dir nichts daraus, ich bin als Betreiber selbst davon betroffen. Wenn ich, was ich oft tue, im G4 Netz mich nach Luxemburg einlogge, gibt es Rechnen. Das Problem ist aber nicht nur in diesem Forum präsent, alle Foren die Bot-Trap installiert haben sind betroffen. Wenn unerlaubte Bots diese Netze nutzen, landen sie plötzlich auf der Sperrliste. Und du und ich und andere sind betroffen. Bot-Trap ausschalten ist aber auch keine gute Idee. Spam kommt ja fast keiner mehr hier an. Man kann unberechtigte IP-Sperren zwar melden, aber oft bleiben sie bestehen. Bei Festnetz dürfte es eigentlich kein Problem geben.

__________________
Viele Grüsse

Armand


13.08.2018 23:45 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
WartburgTrans WartburgTrans ist männlich
Mitglied


images/avatars/avatar-147.jpg

Dabei seit: 04.08.2018
Beiträge: 91
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stimmt. Bei Festnetz darf ich nicht rechnen Augenzwinkern
Schönen Tag trotzdem.

__________________
Grüße vom Bernhard

B. St.
Jäger und Sammler und Bastler, so hieß das doch, oder?
14.08.2018 07:32 WartburgTrans ist offline E-Mail an WartburgTrans senden Homepage von WartburgTrans Beiträge von WartburgTrans suchen Nehmen Sie WartburgTrans in Ihre Freundesliste auf
Joerg
Mitglied


images/avatars/avatar-145.jpg

Dabei seit: 22.02.2017
Beiträge: 99
Herkunft: Halle

Themenstarter Thema begonnen von Joerg
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo.

Ich habe einen normalen Kabelanschluss (Internet + TV, via Kabelmodem in den Rechner).
Über mein Telefon komme ich problemlos ohne Mathe rein. Nur leider ist das Forum auf dem Telefon kaum nutzbar, da Mäusekino großes Grinsen

Gruß,
Jörg
14.08.2018 10:14 Joerg ist offline E-Mail an Joerg senden Beiträge von Joerg suchen Nehmen Sie Joerg in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Joerg,

Eigentlich nicht normal, ich glaube mit der Zeit haben sich dort Webmaster eingestellt, die nicht verstehen wie wo was und Fake News über Ip's verbreiten. smile
Ok, ich habe mal was geändert, aber keine Ahnung ob es funktioniert. Eigentlich sollten 77.64.144 und 77.64.145 jetzt frei sein.
Aber es gab soviele Umbauten im laufe der Zeit und es werden auch keine Neubewerbungen bei Bot-Trap mehr angenommen weil es von Berlin aus Restriktionen gibt.
Kannst du mal probieren ob du jetzt durchkommst ?

__________________
Viele Grüsse

Armand


14.08.2018 12:25 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So, nach etwas Gefummels müsste es jetzt klappen. smile

__________________
Viele Grüsse

Armand


14.08.2018 15:45 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Joerg
Mitglied


images/avatars/avatar-145.jpg

Dabei seit: 22.02.2017
Beiträge: 99
Herkunft: Halle

Themenstarter Thema begonnen von Joerg
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hmm. Scheint immer noch nicht zu gehen:

Hab grad nochmal geguckt, meine IP ist aber 77.64.145.*

Joerg hat dieses Bild (verkleinerte Version) angehängt:
gehtnich.jpg

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Joerg: 14.08.2018 16:05.

14.08.2018 16:02 Joerg ist offline E-Mail an Joerg senden Beiträge von Joerg suchen Nehmen Sie Joerg in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Es ist so, beim Bot-Trap werden die IP Adressen verschlüsselt periodisch neu angepasst, das geschieht automatisch ohne meinen Zugriff. Bot-Trap hat diesen Zugang zum Forum. Ich habe jetzt etwas geändert, Bot-Trap wird durch eine Zwischendatei aufgerufen die vorher zu entsperrende Bereiche definiert. Allerdings wurde das mehrfach ab 2008 verändert, so muss ich mich da heran tasten. Probiers nochmal. smile

__________________
Viele Grüsse

Armand


14.08.2018 16:15 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So, jetzt müsste es funktionieren. Es ist bei dir nur eine einzelne IP: 77.64.145.171 die das Problem verursacht. smile

__________________
Viele Grüsse

Armand


14.08.2018 16:32 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Joerg
Mitglied


images/avatars/avatar-145.jpg

Dabei seit: 22.02.2017
Beiträge: 99
Herkunft: Halle

Themenstarter Thema begonnen von Joerg
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja jetzt gehts. Vielen Dank smile
14.08.2018 16:33 Joerg ist offline E-Mail an Joerg senden Beiträge von Joerg suchen Nehmen Sie Joerg in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hier war die Meldung :

Thema: HACKVERSUCH -> 77.64.145.171 [auto][ok] (Gelesen 6 mal)
HACKVERSUCH -> 77.64.145.171 [auto][ok]« am: 13. Juli 2018, 08:04:50 »
Zitat 77.64.145.171 - - [12/Jul/2018:19:17:18 +0200] "GET /wp-login.php HTTP/1.1" 404 291 "-"
"Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.1" IP: 77.64.145.171


Joerg, du bist ja ein ganz schlimmer Finger großes Grinsen

Wenn jetzt noch jemand ein ähnliches Problem im Festnetz hat, kann ich helfen.
Mobilfunk, da bin ich ja selbst betroffen, ändere ich nicht, da ist das Risiko zu hoch.

Ausnahme : Radsportler, wegen dem Rechnen. Zunge raus
Ich meine jetzt nicht die Omis die mit dem Rad zum Krämer fahren,
oder Familienausflüge auf dem Drahtesel.
Nein, ich meine die Sportler in voller Kampfmontur in, an Karneval angelehnte, Leibchen.

__________________
Viele Grüsse

Armand


14.08.2018 18:10 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Cleantex
Moderator


images/avatars/avatar-57.jpg

Dabei seit: 14.04.2008
Beiträge: 7.226

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Auch zur Aufheiterung smile



__________________
Viele Grüsse

Armand


15.08.2018 18:17 Cleantex ist offline E-Mail an Cleantex senden Beiträge von Cleantex suchen Nehmen Sie Cleantex in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Antik-Automaten Forum » Anregungen zum Forumsbetrieb » Seit kurzem ständig Matheaufgaben beim Einloggen

Impressum

Forensoftware: Burning Board , entwickelt von WoltLab GmbH